1. Home
  2. General
  3. Self Check
  4. Required WordPress Version

Required WordPress Version

WordPress 5.0 or higher is required for the latest versions of WishList Member.

WishList Member can run on some older versions of WordPress but it is recommended that the latest version of WordPress be used with WishList Member.

You can always locate and download the latest version of WordPress by visiting the official WordPress.org site.

Was this article helpful?

Related Articles

Not the solution you were looking for?
Click the link below to submit a support ticket
Submit Ticket