1. Home
  2. General
  3. Theme Compatibility

Theme Compatibility

WishList Member has been developed to function with as many WordPress Themes as possible. We unfortunately don’t have the time to test the vast number of Themes available but it is rare that a Theme have issues with WishList Member.

The large majority of WordPress Themes will function 100% correctly with WishList Member.

Please note that there are some themes that have a feature that allows the user to create posts/pages using an “Advance Layout Editor”.

WishList Member protection won’t work on this type of content in the older WishList Member 2.8 and lower. Please note that WishList Member 2.8 is an older version of our plugin from years ago.

WishList Member protection will work on this type of content in the newer versions of WishList Member (WishList Member 2.9 and 3.0 and higher).

We added a new feature for how we handle protection in WishList Member 2.9 and 3.0 and higher by using the WordPress template_redirect hook. That feature addition means that WishList Member protection will also work with themes that use “Advance Layout Editor” as the content editor on their post/pages.

If you are running a theme that uses an “Advance Layout Editor” then WishList Member 2.9 and 3.0 or higher is required.

Updated on August 21, 2019

Was this article helpful?

Related Articles

Not the solution you were looking for?
Click the link below to submit a support ticket
Submit Ticket